軽量化MOD「OptiFine」アップデート【1.7.2対応】

072
Minecraftを軽量化できる OptiFine の1.7.2対応が公開されました。

※このMODを使うにはMinecraftForgeを導入しておく必要があります。
MinecraftForgeの導入方法
バージョン1.7対応「MinecraftForge」



スポンサーリンク

導入方法

ファイルをダウンロード

【ここから】
上のリンクから、最新のバージョンではなく1.7.2に対応しているバージョンをダウンロードしてください。
2


adf.lyのページで5秒待って表示される SKIP AD▶ からダウンロードできます。
WS016

modを入れる

ダウンロードしたjarファイルを.minecraftフォルダにあるmodsフォルダに移動します。
これで導入は完了です。
3

※.minecraftフォルダの場所がわからない方
1.キーボードにあるWindowsキー(Windowsのロゴ)を押しながらRキーを押す
2.ファイル名を指定して実行のウィンドウが出るので、名前のところを %appdata% と入力してOKを選択
3..minecraftフォルダがあります
WS022

スポンサーリンク

スポンサーリンク

シェアする

フォローする

『軽量化MOD「OptiFine」アップデート【1.7.2対応】』へのコメント

  1. 名前:名無しのマインクラフター 投稿日:2014/06/22(日) 21:01:45 ID:7145eb1b2 返信

    今更ですが、バージョン1.7.2に対応している軽量化MOD(OptiFine Light)は存在しないのですが・・・。

  2. 名前:名無しさん 投稿日:2014/07/01(火) 16:47:48 ID:ebd9ff4f1 返信

    ※1
    OptiFine自体がいわゆる軽量化MOD。
    OptiFine Lightは軽量化MODであるOptiFineの軽量版。

  3. 名前:名無しさん 投稿日:2014/08/27(水) 18:00:14 ID:12d3cf482 返信

    導入しようとしたら、エラーが出てプレイできません。
    どうしたら良いのでしょうか?

  4. 名前:ひで麦(管理人) 投稿日:2014/08/28(木) 22:07:52 ID:166c8a08a 返信

    ※3
    いろんな可能性がありますが、とりあえず↓の3つを確認してみてください。
    他のMODと競合していないか
    OptiFineのバージョンが合ってるか
    MinecraftForgeのバージョンは最新か

  5. 名前:名無しさん 投稿日:2014/09/14(日) 07:40:01 ID:d01380c4e 返信

    OptiFine日本語化の方法も紹介してみたらどうでしょうか?

  6. 名前:名無しさん 投稿日:2014/09/21(日) 10:59:18 ID:8663d1487 返信

    バージョン1.7.2に対応している軽量化MODがないよ?書き直したほうがいい

  7. 名前:ひで麦(管理人) 投稿日:2014/09/21(日) 13:39:49 ID:5a9c72da1 返信

    ※6
    1.7.2のOptiFineはOlder versionsからダウンロードできます。