マインクラフト1.7で使える!木こりMOD「TreeCapitator」導入方法

no title
「原木集めるのめんどくさい」という人
解決できます。
TreeCapitatorという木こりMODの紹介です。いつも紹介しているCutAllSMPの1.7対応がまだなので、今回は別の木こりMODを紹介します。

※このMODを使うにはMinecraftForgeを導入しておく必要があります。
MinecraftForgeの導入方法
バージョン1.7対応「MinecraftForge」



スポンサーリンク

導入方法

ファイルをダウンロード

下のリンクから bspkrsCore と TreeCapitator をダウンロードします。
2つダウンロードしてください!

【bspkrsCore】
5

【TreeCapitator】
2

それぞれのリンク先で
adf.lyのページで5秒待って表示される SKIP AD▶ からダウンロードできます。
WS016

modを入れる

3

ダウンロードした2つのmodファイルを.minecraftフォルダにあるmodsフォルダに移動します。
これで導入は完了です。

※.minecraftフォルダの場所がわからない方
1.キーボードにあるWindowsキー(Windowsのロゴ)を押しながらRキーを押す
2.ファイル名を指定して実行のウィンドウが出るので、名前のところを %appdata% と入力してOKを選択
3..minecraftフォルダがあります
WS022

使い方

斧で木を破壊するだけです。
5

少し時間がかかりますが、葉っぱブロックまで破壊できます。
6


バージョン1.7に対応している木こりMODはこれしかなさそうなので、しばらくお世話になりそうです。

スポンサーリンク

スポンサーリンク

シェアする

フォローする

『マインクラフト1.7で使える!木こりMOD「TreeCapitator」導入方法』へのコメント

  1. 名前:名無しさん 投稿日:2014/03/19(水) 14:39:54 ID:1d3214e8b 返信

    modsというファイルがないのですが・・・
    どうすればよろしいでしょうか

  2. 名前:ひで麦(管理人) 投稿日:2014/03/19(水) 19:37:29 ID:589fc6ab0 返信

    > modsというファイルがないのですが・・・
    > どうすればよろしいでしょうか
    modsフォルダのことですか?
    それなら、MinecraftForgeを導入して起動すれば自動的に作成されるはずです。
    一度、Minecraftを起動してみてください。
    それで見つからなかったら、またコメントください。

  3. 名前:名無しさん 投稿日:2014/03/27(木) 17:32:12 ID:68cb8d263 返信

    bsk~はちゃんと適応されているようなのですが
    Tree~が表示されません
    どうすればいいですか?

  4. 名前:名無しさん 投稿日:2014/03/27(木) 17:37:49 ID:68cb8d263 返信

    ↑の者ですが、modsの中には二つともちゃんと入っていてそれも確認できます。

  5. 名前:ひで麦(管理人) 投稿日:2014/03/28(金) 21:33:42 ID:589fc6ab0 返信

    > bsk~はちゃんと適応されているようなのですが
    > Tree~が表示されません
    > どうすればいいですか?
    謎ですね~。
    木こりMODならCutAllSMPがあるのでそっちを使うのはどうですか?
    http://minecraft-dojo.com/entry/36855171.html

  6. 名前:名無しさん 投稿日:2014/03/30(日) 00:35:01 ID:d146c3f25 返信

    ↑のURLでも試してこれで勝つる!と思っていたのですがが「Crash Report」と、なり
    起動に失敗します。バージョンは1.7.2で合っているはずなのですが・・・。
    原因がわかりませぬ。

  7. 名前:名無しさん 投稿日:2014/03/30(日) 00:37:33 ID:d146c3f25 返信

    ↑の者ですがForgeも導入済みでOptifineと日本語MODはちゃんと機能しています。

  8. 名前:ひで麦(管理人) 投稿日:2014/03/30(日) 10:55:13 ID:589fc6ab0 返信

    > ↑のURLでも試してこれで勝つる!と思っていたのですがが「Crash Report」と、なり
    > 起動に失敗します。バージョンは1.7.2で合っているはずなのですが・・・。
    > 原因がわかりませぬ。
    たぶん、↓2つのどちらかが原因やと思います。
    ・MODの競合
     CutAllSMPだけ入れてる状態で起動してみる。
    ・Forgeのバージョンが古い
     Forgeの最新バージョンをインストールする。

  9. 名前:名無しさん 投稿日:2014/03/30(日) 14:25:06 ID:d146c3f25 返信

    CutAllSMPだけ入れて起動してもやっぱり「Crash Report」で失敗します・・・オワタ・・・
    Forgeは1.7.2は最新じゃなかったですか?

  10. 名前:ひで麦(管理人) 投稿日:2014/03/31(月) 00:01:54 ID:77a87c135 返信

    1.7.2に対応してる中でも新しいのがあってForgeは10.12.0.1024が最新安定バージョンになってます。
    僕はそのバージョンで動いてます。
    http://files.minecraftforge.net/

  11. 名前:名無しさん 投稿日:2014/03/31(月) 00:12:47 ID:39c61e2e3 返信

    よっしゃあああ!!できたあああああ!!
    今まで親切に教えて下さってありがとうざいました!
    感謝します

  12. 名前:名無しさん 投稿日:2014/04/29(火) 14:07:46 ID:d5546e96a 返信

    いつのまにか 1.7.○でも
    導入できるようになっていたのか・・・

  13. 名前:名無しさん 投稿日:2014/05/04(日) 23:06:28 ID:2d23c3b45 返信

    きこりの速さを変えることができるらしいんですが方法を知っていますか?
    wikiを見てもよく分からないので…